Prezentace se nahrává, počkejte prosím

Prezentace se nahrává, počkejte prosím

MS-Excel – relativní a absolutní odkaz Střední odborná škola Otrokovice www.zlinskedumy.cz Autorem materiálu a všech jeho částí, není-li uvedeno jinak,

Podobné prezentace


Prezentace na téma: "MS-Excel – relativní a absolutní odkaz Střední odborná škola Otrokovice www.zlinskedumy.cz Autorem materiálu a všech jeho částí, není-li uvedeno jinak,"— Transkript prezentace:

1 MS-Excel – relativní a absolutní odkaz Střední odborná škola Otrokovice Autorem materiálu a všech jeho částí, není-li uvedeno jinak, je PaedDr. Pavel Kovář Dostupné z Metodického portálu ISSN: , financovaného z ESF a státního rozpočtu ČR. Provozováno Výzkumným ústavem pedagogickým v Praze.

2 Charakteristika DUM Název školy a adresaStřední odborná škola Otrokovice, tř. T. Bati 1266, Otrokovice Číslo projektuCZ.1.07/1.5.00/ /3 AutorPaedDr. Pavel Kovář Označení DUM VY_32_INOVACE_SOSOTR-Ak-IKT/3-VT-1/13 Název DŮMMS-Excel – relativní a absolutní odkaz Stupeň a typ vzděláváníStředoškolské vzdělávání Kód oboru RVP23-55-H/02 Obor vzděláváníAutoklempíř Vyučovací předmětFyzika Druh učebního materiáluVýukový materiál Cílová skupinaŽák, 16 – 17 let Anotace Výukový materiál je určený k pochopení a osvojení si základních principů práce s tabulkou v prostředí MS Excel – pojmy relativní a absolutní odkaz Vybavení, pomůckyDataprojektor Klíčová slovaRelativní odkaz, absolutní odkaz Datum

3 MS-Excel – relativní a absolutní odkaz Náplň výuky (obsah hodiny) Sestavení jednoduché součtové tabulky – upřesnění termínu relativní odkaz – určení součtu odpracovaných hodin. Problémová úloha se zdánlivě chybnými výpočty v tabulce, určení mzdy všech pracovníků se známými součty odpracovaných hodin – vysvětlení nutnosti zavedení ABSOLUTNÍHO ODKAZU Kontrolní úkol – Sestav tabulku s využitím absolutního odkazu na počítání cen zboží – ceny jsou uvedeny v různých měnách

4 Výpočet tabulky je dokončen. Úkol: Stanov součtový vzorec pro buňku G5 a porovnej s G2. Vlastními slovy definuj pojem relativní odkaz.

5 Problém: Stanovíme jednotlivým dělnicím hodinovou mzdu. V buňce H2 ji snadno uvedeme ve výpočtu =B11*G2.

6 Doposud jsme byli zvyklí sestavovat tabulky, kde data navazovala v řádku i sloupci. Takové odkazy jsme nazývali odkazy relativními. Na sloupec B navazuje sloupec C a na C sloupec D… Na příkaz =SUMA(B2:F2) bude navazovat příkaz =SUMA(B3:F3)…

7 Prázdná pole neobsahují žádná data. Proto na sebe nemohou buňky v těchto odkazech navazovat. PROTO ZAVÁDÍME ABSOLUTNÍ ODKAZ

8 Značka „dolar“ ukotví čerpání dat ze sloupce $B i z řádku $11. Tím je jednoznačně v tabulce určena buňka B11 – jako konstanta do výpočtu, konstanta platná pro všechny ostatní navazující buňky

9 Úkol: Vytvoř tabulku s použitím absolutního odkazu. Tabulka bude přepočítávat ceny uvedeného zboží na jiné měny

10 Obr. 1: Sejmutá obrazovka při práci s MS-Excel 2010 Obr. 2: Sejmutá obrazovka při práci s MS-Excel 2010 Obr. 3: Sejmutá obrazovka při práci s MS-Excel 2010 Obr. 4: Sejmutá obrazovka při práci s MS-Excel 2010 Obr. 5: Sejmutá obrazovka při práci s MS-Excel 2010 Obr. 6: Sejmutá obrazovka při práci s MS-Excel 2010 Seznam obrázků:

11 [1] online nápověda programu Microsoft Excel 2010 Seznam použité literatury:

12 Děkuji za pozornost


Stáhnout ppt "MS-Excel – relativní a absolutní odkaz Střední odborná škola Otrokovice www.zlinskedumy.cz Autorem materiálu a všech jeho částí, není-li uvedeno jinak,"

Podobné prezentace


Reklamy Google