Prezentace se nahrává, počkejte prosím

Prezentace se nahrává, počkejte prosím

Propojení dat mezi MS-Word a MS-Excel Střední odborná škola Otrokovice www.zlinskedumy.cz Autorem materiálu a všech jeho částí, není-li uvedeno jinak,

Podobné prezentace


Prezentace na téma: "Propojení dat mezi MS-Word a MS-Excel Střední odborná škola Otrokovice www.zlinskedumy.cz Autorem materiálu a všech jeho částí, není-li uvedeno jinak,"— Transkript prezentace:

1 Propojení dat mezi MS-Word a MS-Excel Střední odborná škola Otrokovice Autorem materiálu a všech jeho částí, není-li uvedeno jinak, je PaedDr. Pavel Kovář Dostupné z Metodického portálu ISSN: , financovaného z ESF a státního rozpočtu ČR. Provozováno Výzkumným ústavem pedagogickým v Praze.

2 Charakteristika DUM Název školy a adresaStřední odborná škola Otrokovice, tř. T. Bati 1266, Otrokovice Číslo projektuCZ.1.07/1.5.00/ /3 AutorPaedDr. Pavel Kovář Označení DUM VY_32_INOVACE_SOSOTR-In-IKT/2-VT-1/19 Název DUMPropojení dat mezi MS-Word a MS-Excel Stupeň a typ vzděláváníStředoškolské vzdělávání Kód oboru RVP36-52-H/01 Obor vzděláváníInstalatér Vyučovací předmětInformační a komunikační technologie Druh učebního materiáluVýukový materiál Cílová skupinaŽák, 16 – 17 let Anotace Výukový materiál je určený k frontální výuce s doplňujícím výkladem vyučujícího, Náplň: DUM hravou formou motivuje k dovednosti vyhledat informaci Vybavení, pomůckyDataprojektor Klíčová slovaData, propojení dat, Word, Excel Datum

3 Propojení dat mezi MS-Word a MS-Excel Náplň výuky  Zopakování základních pravidel pro tvorbu tabulky v prostředí MS-Excel  Tvorba tabulky  MS-Word – text bude doplněn vložením tabulky vytvořené v MS-Excel  Aktivace služby datového propojení souborů  Uložení a test propojení souborů

4 V programu MS-Excel utvořme jednoduchou tabulku, viz obr. vlevo. Tabulku uložme pod názvem tab na známé místo; budeme ji potřebovat Jako zdroj dat v součinnosti s textovým editor MS-WORD. = SUMA(B2:F2) = SUMA(B2:B11) Klikni pro nápovědu Při ukládání souboru mějme kurzor na základní buňce [A,1]

5 Kurzor umístíme – patrně pod stávající text - tam, kde budeme očekávat levý horní roh tabulky. Při vkládání tabulky (je uložena jako tab1) Použijme rutinu Vložení – Objekt – Objekt. Rozevře se nabídkové okno, z něhož aktivujeme vložení hledané tabulky tab1. Pro snadnější pochopení vyvolej kliknutím zobrazení postupu:

6 Jádrem nastavení propojení dat obou aplikací je aktivace (zafajfkování) položky Propojit se souborem…

7 Počítač vypíše cestu k hledanému souboru a my – jako uživatelé potvrdíme nastavení OK – propojení Tabulky a textu je aktivováno.

8 Text v aplikaci MS-Word jsme doplnili vloženou „excelovskou tabulkou“ – aktivováno propojení

9 Pokus: Tabulka i text jsou uloženy; MS-Excel i MS-Word vypneme. V prostředí Excelu změníme data v tabulce (viz obrázek) a nově upravenou tabulku uložíme. Změnil se nejen obsah tabulky (celkový součet je nyní 2 713), ale změnil se i její vzhled (z pestré tabulky jsme udělali jednobarevnou)

10 Přijměme aktualizaci propojených souborů – původní tabulka se změní podle našich úprav

11 Tabulka importovaná z MS-Excel se v prostředí MS-Word aktualizovala v souladu s posledními úpravami.

12 Kontrolní otázky: 1.Co jsou to data – specifikuj na výpočetní techniku 2.Definuj obecně princip součtu v tabulce MS-Excel 3.Popiš způsob provázání dat mezi programy Word a Excel

13 Seznam obrázků: Sejmuté obrazovky z programů Word a Excel

14 Seznam použité literatury:


Stáhnout ppt "Propojení dat mezi MS-Word a MS-Excel Střední odborná škola Otrokovice www.zlinskedumy.cz Autorem materiálu a všech jeho částí, není-li uvedeno jinak,"

Podobné prezentace


Reklamy Google