Prezentace se nahrává, počkejte prosím

Prezentace se nahrává, počkejte prosím

Tadeáš Ř ezní č ek 4.A 31. 3. 2014 TABULKOVÝ PROCESOR.

Podobné prezentace


Prezentace na téma: "Tadeáš Ř ezní č ek 4.A 31. 3. 2014 TABULKOVÝ PROCESOR."— Transkript prezentace:

1 Tadeáš Ř ezní č ek 4.A TABULKOVÝ PROCESOR

2 Obecné informace tabulkový procesor je program, umož ň ující zpracovávání č íselných údaj ů program pro vytvá ř ení statistik a analýz obrovské množství matematických a jiných funkcí Grafické zpracování dat – grafy T ř íd ě ní a filtrace dat (omezené databázové funkce)

3 Základní pojmy Tabulka, list – uspo ř ádaný systém ř ádk ů a sloupc ů, do kterých zapisujeme údaje. Sloupec – ozna č en velkými písmeny Ř ádek – ozna č en č íslicemi Bu ň ka – základní stavební prvek tabulky, do kterého samotné údaje zapisujeme

4 Buňka Je charakterizována: polohu jednozna č n ě ur č ená adresa nap ř.: A4 obsahem, nap ř.: text, č íslo, funkce formátem, vzhled, tvar a barva písma, atd…

5 Ovládání obdoba textového editoru menu, panel nástrojů, místní nabídka (pravé tlačítko myši) pohyb po buňkách – myš, kursové klávesy (šipky, Home, End...) klávesové zkratky – kombinace kláves (Ctrl – Home, návrat na buňku A1), funkční klávesy

6 Vzorec VZOREC MŮŽE OBSAHOVAT ZEJMÉNA: - odkazy na buňky (adresy) - operátory - jména buněk nebo oblastí, - funkce vzorec je základním nástrojem pro práci s daty v každém tabulkovém procesoru pomocí vzorce se realizují operace s č ítání obsahu dvou nebo n ě kolika bun ě k, násobení, výpo č et aritmetického pr ů m ě ru atd… nutnou podmínkou pro zápis vzorce je jeho uvození rovnítkem

7 - (G=23+H$17) - =Výnosy-Náklady - =SUMA(L5:L35;PR Ů M Ě R(H5:L35)). PŘÍKLADY NĚKTERÝCH VZORCŮ

8 TYPY DAT V TABULCE Text Č íslo Datum a č as (17:33, 11. kv ě ten 1897) Logický údaj (ano, ne, true, false) Vzorec (=3*(B12-C8)/100) Funkce(=suma(A1:H19)) Poznámka

9 VKLÁDÁNÍ A ÚPRAVY DAT Zápis údaje: Vybrat bu ň ku -  zapsat (smazat), editovat Vložení (ne/potvrzení) údaje: klávesa ENTER p ř esun na jinou bu ň ku – kurzorová šipka nebo myš -zelené tla č ítko v ř ádku vzorc ů nepotvrzení údaje – klávesou ESC - č ervené tla č ítko v ř ádku vzorc ů

10 VZOREC V BUŇCE GRAF Vždy začína znakem „=„ Musí splňovat základní matematické podmínky (počet závorek vlevo=vpravo,nedělit nulou…) Příklad : =3*(15+5)/(18-8) Vložit -  Graf (nebo ikona průvodcem grafu) Základní druhy grafů – sloupcový, spojnicový, koláčový) Postup tvorby grafu Výběr oblasti dat pro graf Přidání dalších řad, popis os… Další parametry grafu Umístění grafu a dokončení

11 MS Exel

12

13

14 MS EXCEL – NASTAVENÍ PRACOVNÍHO PROSTŘEDÍ

15

16 FORMÁTOVÁNÍ TABULKY Č íslo – formát č ísla Zarovnání – jak se zobrazuje obsah bu ň ky Ohrani č ení – grafický vzhled Vzorky – vzhled výpln ě Zámek – uzav ř ení bu ň ek Pozn.: Bu ň ka m ů že být zformátována i bez dat.

17

18 CHYBY PŘI ZOBRAZENÍ DAT Nedostate č ný prostor Chyba formátu dat D ě lení nulou Nesprávný typ dat ve výpo č tu

19 Konec D ě kuji za pozornost.


Stáhnout ppt "Tadeáš Ř ezní č ek 4.A 31. 3. 2014 TABULKOVÝ PROCESOR."

Podobné prezentace


Reklamy Google