Prezentace se nahrává, počkejte prosím

Prezentace se nahrává, počkejte prosím

Stěžejní funkce MS Excel 2007/2010, jejich ovládání a možnosti využití.

Podobné prezentace


Prezentace na téma: "Stěžejní funkce MS Excel 2007/2010, jejich ovládání a možnosti využití."— Transkript prezentace:

1 Stěžejní funkce MS Excel 2007/2010, jejich ovládání a možnosti využití

2 Základní orientace v aplikaci • operace s tabulkami a jejich obsahem • buňky uspořádané do sloupců a řádků s alfabetickým, resp. numerickým značením • dokument aplikace sestává z tzv. listů, jejichž obsah lze stavět do vzájemných souvislostí

3 Vkládání obsahu do buňky • dvojité poklepání myší na buňku, ukončení vkládání obsahu stisknutím ENTER • možnost editace viditelné velikosti buňky tahem myší

4 Vkládání obsahu do buňky

5 Výběr buňky • možnost označení celého sloupce/řádku kliknutím na jeho značení po levém, resp. horním okraji dané oblasti buněk • označit vše -> kliknutí na průsečík značení sloupců/řádků vlevo nahoře

6 Výběr buňky – označit vše

7 Výběr vzájemně nesousedících polí • stisknout a podržet Ctrl, přitom kliknout na požadované buňky

8 Výběr vzájemně nesousedících polí

9 Formátování buněk • editace formátu (písmo, ohraničení tabulky, barva pozadí, …) kliknutím pravým tlačítkem myši na vybrané pole, dále volba Formát buněk • předpřipravené šablony k převzetí pomocí volby Automatický formát -> také možnost výběru jen dílčích prvků šablony

10 Formátování buněk

11 Zápis vzorce • výpočetní operace mezi obsahy buněk • využití v účetnictví, informačních službách,… • zápis vzorce do buňky po dvojitém poklepání nebo do horního řádku pod ovládacími lištami, kde je vždy souběžně vyjádřena hodnota označené buňky

12 Zápis vzorce

13 Výběr funkce ze seznamu • poklepání na ikonu fx, dále výběr požadované funkce z nabídky • u každé funkce vysvětlující komentář

14 Výběr funkce ze seznamu

15 Struktura vzorce • vzorec pro funkce vždy začíná znamínkem = • může obsahovat konstanty (číselná vyjádření hodnot) i proměnné (např. odkaz na jinou buňku; při změně hodnot vzorce bude výsledek automaticky přepočítán)

16 Základní matematické operace – sčítání, příklad • do buňky A1 vepíšeme hodnotu 10, do buňky B1 hodnotu 5 • do libovolného prázdného pole, např. C1, umístíme součtový vzorec, v tomto případě =A1+B1 • po stisknutí ENTER se v buňce C1 objeví výsledek, tedy 15

17 Základní matematické operace – sčítání, příklad

18 Základní matematické operace • obohatíme předchozí vzorec o konstantu, např. =A1+B1-12 • po stisknutí ENTER se v buňce C1 zobrazí aktualizovaný výsledek

19 Základní matematické operace

20 Funkce SUMA • sčítat lze i celé sloupce/řádky • pro součet hodnot všech prvků tabulky • např. tabulka o velikosti A1 … A8 (svisle), resp. A1 … D1 (vodorovně) -> vzorec =SUMA(A1:D8)

21 Funkce SUMA

22 Další matematické funkce • Průměr hodnot vypočítá aritmetický průměr hodnot vybraných prvků. • Počet hodnot spočítá hodnoty (jakkoliv vyplněná pole) ve vybrané oblasti. • Počet čísel spočítá číselné hodnoty ve vybrané oblasti. • Maximum zobrazí nejvyšší hodnotu ve vybrané oblasti. • Minimum zobrazí nejnižší hodnotu ve vybrané oblasti.

23 Funkce KDYŽ • logická funkce vyžadující zadání podmínky (toho, podle čeho Excel pozná, zda bude podstatou výsledku ANO, či NE), a dvojí odpovědi (toho, co se zobrazí v případě pravdy, respektive nepravdy)

24 Funkce KDYŽ - příklad • požadujeme, aby hodnota v buňce A1 byla menší než hodnota v poli B1 • do buňky A1 vepíšeme hodnotu 5, do B1 hodnotu 7 • vzorec =KDYŽ(A1

25 Funkce KDYŽ - příklad

26 Absolutní odkaz • využití v situacích, když chceme aplikovat z funkčního hlediska stejný vzorec na více buněk pod sebou či vedle sebe • zadáme-li do buňky B1 (=A1), tedy tzv. relativní odkaz na obsah jiného pole, v případě zkopírování vzorce do buňky B2 se odkaz automaticky změní na (=A2) • mezi relativním a absolutním odkazem přepínáme klávesou F4 -> automatické přidání znaku $ • na rozdíl od relativního odkazu se podoba absolutního odkazu v buňce nezmění • možno vytvořit částečně absolutní odkaz (svisle či vodorovně)

27 Absolutní odkaz


Stáhnout ppt "Stěžejní funkce MS Excel 2007/2010, jejich ovládání a možnosti využití."

Podobné prezentace


Reklamy Google