Prezentace se nahrává, počkejte prosím

Prezentace se nahrává, počkejte prosím

MS EXCEL Rodné číslo. Představme si, že máme dlouhý seznam zaměstnanců (třeba 500 lidí), máme k dispozici jejich jména, bydliště, rodné číslo. Našim úkolem.

Podobné prezentace


Prezentace na téma: "MS EXCEL Rodné číslo. Představme si, že máme dlouhý seznam zaměstnanců (třeba 500 lidí), máme k dispozici jejich jména, bydliště, rodné číslo. Našim úkolem."— Transkript prezentace:

1 MS EXCEL Rodné číslo

2 Představme si, že máme dlouhý seznam zaměstnanců (třeba 500 lidí), máme k dispozici jejich jména, bydliště, rodné číslo. Našim úkolem je z rodných čísel spočítat počet mužů a žen. Jak vlastně funguje RČ? Jde o 10-ti místné číslo (9-ti místné u lidí s datem narození do roku 1954), kde první dvě čísla jsou zkratkou roku narození, další dvě měsíce narození (u žen je přičteno navíc 50, u mužů někdy 20), další dvě pak jsou pro narozeninový den. No a poslední 4 čísla označují matriku a pořadové číslo narození ( u dříve narozených je koncovka pouze 3- místná).

3 Vytvořte následující tabulku Jméno a příjmenírodné číslopohlaví Jan Adámek Petra Bystrá Pavla Cápková Celkem žen: A B C

4 V buňkách C3 do položky „pohlaví“ vložte vzorec: =KDYŽ(ČÁST(B2;3;1)>"3";"holka";KDYŽ (ČÁST(B2;3;1)<"3";"kluk")) B2 = buňka s první pozicí RČ B3 = buňka s druhou pozicí RČ atd. atd.


Stáhnout ppt "MS EXCEL Rodné číslo. Představme si, že máme dlouhý seznam zaměstnanců (třeba 500 lidí), máme k dispozici jejich jména, bydliště, rodné číslo. Našim úkolem."

Podobné prezentace


Reklamy Google