Prezentace se nahrává, počkejte prosím

Prezentace se nahrává, počkejte prosím

Microsoft Excel Tabulkový procesor – veškeré operace se provádí v tabulce (v LISTu), která se skládá z buněkTabulkový procesor – veškeré operace se provádí.

Podobné prezentace


Prezentace na téma: "Microsoft Excel Tabulkový procesor – veškeré operace se provádí v tabulce (v LISTu), která se skládá z buněkTabulkový procesor – veškeré operace se provádí."— Transkript prezentace:

1 Microsoft Excel Tabulkový procesor – veškeré operace se provádí v tabulce (v LISTu), která se skládá z buněkTabulkový procesor – veškeré operace se provádí v tabulce (v LISTu), která se skládá z buněk Jednotlivé listy nesmí mít vzhledem k jednoznačnosti shodné jménoJednotlivé listy nesmí mít vzhledem k jednoznačnosti shodné jméno Buňka – identifikovatelná průsečíkem souřadnic sloupce (písmena) a řádku (čísla) např. C5Buňka – identifikovatelná průsečíkem souřadnic sloupce (písmena) a řádku (čísla) např. C5 Více listů tvoří dokumentVíce listů tvoří dokument Všechny listy v rámci dokumentu mají stejnou adresaci buněkVšechny listy v rámci dokumentu mají stejnou adresaci buněk Adresa jednoznačné buňky v rámci celého dokumentu musí mít uveden i název listu :Adresa jednoznačné buňky v rámci celého dokumentu musí mít uveden i název listu : LIST1!C5 LIST1!C5

2 Buňka Buňka může obsahovat :Buňka může obsahovat : –Text –Číslo –Vzorec – základní matem. operace (+,-,*,/), například součet obsahu 2 buněk : =A5+B3 nebo při sčítání buněk z různých listů : =VÝNOSY!H7-NÁKLADY!C3 –Funkce – předem předdefinované výpočtové výrazy, které se vyskytují v několika kategoriích. Funkce pro sčítání více buněk : =SUMA(A1:C3) Vzorce a funkce musí vždy začínat znaménkem „=„ aby se rozlišil obsah buňky (vzorec a funkce od prostého textu. Např A1 není v buňce totéž jako =A1)Vzorce a funkce musí vždy začínat znaménkem „=„ aby se rozlišil obsah buňky (vzorec a funkce od prostého textu. Např A1 není v buňce totéž jako =A1)

3 Funkce podle počtu parametrů FunkceFunkce –S konstantním počtem parametrů : =KDYŽ(podmínka;ano;ne) (logická funkce) –S proměnlivým počtem parametrů : =SUMA(A1:A6;L8;R14:S16) (matematická funkce) –Bez parametru : =DNES() (funkce datum a čas) Pole se vymezuje znaménkem „:“, jednotlivé parametry funkce jsou od sebe odděleny znaménkem „;“Pole se vymezuje znaménkem „:“, jednotlivé parametry funkce jsou od sebe odděleny znaménkem „;“ Kombinace více funkcí a vzorce:Kombinace více funkcí a vzorce: =KDYŽ(A1<0;SUMA(C3:D5);(G7*L2)) =KDYŽ(A1<0;SUMA(C3:D5);(G7*L2))

4 Funkce podle kategorií FinančníFinanční Datum a časDatum a čas MatematickéMatematické StatistickéStatistické VyhledávacíVyhledávací DatabázeDatabáze TextText LogickéLogické InformačníInformační

5 Obecné práce s buňkami Formát buněkFormát buněk –Obecný –Číslo –Měna –Účetnický –Datum a čas Komentář buněkKomentář buněk Šířka sloupceŠířka sloupce Vložit buňky / odstranitVložit buňky / odstranit Vyplnit buňkyVyplnit buňky –Dolů – CTRL-D –Doprava – CTRL-R –Řady

6 Kopírování vzorců a funkcí Kopírování buněk – implicitně relativní, při absolutním kopírování nutno zadat symbol „$“ před adresu sloupce nebo řádku (přepínač „F4“)Kopírování buněk – implicitně relativní, při absolutním kopírování nutno zadat symbol „$“ před adresu sloupce nebo řádku (přepínač „F4“) Buňku, ve které je umístěný vzorec =A3+D4 kopíruji o 2 sloupce doprava a o 2 řádky dolů ; výsledek : =C5+F6Buňku, ve které je umístěný vzorec =A3+D4 kopíruji o 2 sloupce doprava a o 2 řádky dolů ; výsledek : =C5+F6 Buňku, ve které je umístěný vzorec =$A$3+$D$4 kopíruji o 2 sloupce doprava a o 2 řádky dolů ; výsledek : =$A$3+$D$4Buňku, ve které je umístěný vzorec =$A$3+$D$4 kopíruji o 2 sloupce doprava a o 2 řádky dolů ; výsledek : =$A$3+$D$4 Přesun buněk – vždy je absolutní (bez symbolu „$“)Přesun buněk – vždy je absolutní (bez symbolu „$“)

7 Práce s daty Seřazení datSeřazení dat Automatický filtrAutomatický filtr –Použití funkce = SUBTOTAL(funkce;odkaz) Funkce (vybrané)Funkce (vybrané) –1 – aritmetický průměr hodnot v seznamu –2 – počet nenulových prvků v seznamu –4 – maximální hodnota ze seznamu –5 – minimální hodnota ze seznamu –9 – součet hodnot Rozšířený filtrRozšířený filtr FormulářFormulář Tisk / tisková oblastTisk / tisková oblast


Stáhnout ppt "Microsoft Excel Tabulkový procesor – veškeré operace se provádí v tabulce (v LISTu), která se skládá z buněkTabulkový procesor – veškeré operace se provádí."

Podobné prezentace


Reklamy Google