Prezentace se nahrává, počkejte prosím

Prezentace se nahrává, počkejte prosím

Kvantitativní metody výzkumu v praxi PRAKTIKUM 4b. část Jiří Šafr UK FHS Řízení a supervize v sociálních a zdravotnických organizacích.

Podobné prezentace


Prezentace na téma: "Kvantitativní metody výzkumu v praxi PRAKTIKUM 4b. část Jiří Šafr UK FHS Řízení a supervize v sociálních a zdravotnických organizacích."— Transkript prezentace:

1 Kvantitativní metody výzkumu v praxi PRAKTIKUM 4b. část Jiří Šafr UK FHS Řízení a supervize v sociálních a zdravotnických organizacích (ZS 2005)

2 Soubor dat

3 3 Proměnná Případy (respondenti) Hodnoty Datová matice

4 Rekódování proměnných

5 5 Klinout na buňku, kam chci výsledek (novou rekódovanou proměnnou) Menu: Vložit / Funkci / Logické > KDYŽ Argumenty funkce Označit první buňku proměnné, kterou chci rekódovat ; (středník) odděluje: Podmínku; ANO; NE Jednoduchá funkce pro 1-4 na 0/1: fx =KDYŽ(D2<=2;0;1) Napsat lze přesnější funkci např. pro rekód 1-3 na 0/1: =KDYŽ(B2=1;0;KDYŽ(B2=2;1;KDYŽ(B2=3;1;0))) příklad pro „value labels“ =KDYŽ(F1=1;"spokojen";KDYŽ(F1=2;"stř.spokoj enost";KDYŽ(F1=3;"nespokojen"))) Postup rekódování – podmínky pomocí Funkce

6 6

7 7 Relační operátory

8 8

9 9

10 10 Výsledek rekódování kategorií: z (1–4) na (0–1)

11 Kontingenční tabulky MS Excel

12 12 Princip kontingenčních tabulek

13 13 krok 1. Datová matice

14 14 Krok 2

15 15 Krok 3

16 16 Krok 4

17 17 Krok 5

18 18 21 (100 %)912Celkový souèet 8 (100 %)6 (75 %)2 (25 %)3 (spokojen) 6 (100 %)1 (27 %)5 (83 %)2 7 (100 %)2 (29 %)5 (71 %)1 (nespokojen) Celkový souèetženamu ž spokojenost pohlaví ZÁVISLÁ - vysv ě tlovaná NEZÁVISLÁ - vysv ě tlující Uspořádání tabulky Nejčastěji bývá závislá proměnná nalevo v řádcích a nezávislá (vysvětlující) ve sloupcích.

19 19 Krok 6

20 20 Krok 7

21 21 Krok 8

22 22 Krok 9

23 23 Výsledek (náhled tisku) Kontingenční tabulka s absolutními četnostmi a řádkovými procenty

24 24 Alternativní cesta = „Dokončit“

25 25 Formátování kontingenční tabulky Pravé tlačítko myši = menu

26 26 Kontingenční tabulka – průměry v třídění 3. stupně (průměrný věk ve skupinách dle spokojenosti pro muže a ženy)

27 27 Podskupiny dle pohlaví Průměr věku Podskupiny dle spokojenosti Kontingenční tabulka pro třídění 3. stupně (průměrný věk ve skupinách dle spokojenosti pro muže a ženy)

28 28 Postup vytvoření kontingenční tabulky Vytvořit data + vybrat do bloku Data: Kontingenční tabulka a graf Průvodce KT Seznam polí KT: přetáhnout řádky a sloupce + do datové položky (střed tab.) dát (vysvětlovaný) znak Na tabulce (prav. tl. myši) Nastavení pole: místo Součet nastavit Počet Z tabulky lze vytvořit kontingenční graf

29 Grafy

30 30 Příprava grafu – krok 1 Zkopírovat data z kontingenční tabulky do nového listu Vložit jako hodnoty (Úpravy / Vložit jinak / Hodnoty) (Odstranit procenta a součty) Kontingenční tabulka nám zůstává pro další výpočty

31 31 Krok 2

32 32 Výsledek: graf v procentech

33 33 Výsledek: graf v absolutních četnostech


Stáhnout ppt "Kvantitativní metody výzkumu v praxi PRAKTIKUM 4b. část Jiří Šafr UK FHS Řízení a supervize v sociálních a zdravotnických organizacích."

Podobné prezentace


Reklamy Google