Prezentace se nahrává, počkejte prosím

Prezentace se nahrává, počkejte prosím

Kvantitativní metody výzkumu v praxi PRAKTIKUM část 3. Excel: příprava dat, tabulky, grafy Jiří Šafr UK FHS Řízení a supervize v sociálních.

Podobné prezentace


Prezentace na téma: "Kvantitativní metody výzkumu v praxi PRAKTIKUM část 3. Excel: příprava dat, tabulky, grafy Jiří Šafr UK FHS Řízení a supervize v sociálních."— Transkript prezentace:

1 Kvantitativní metody výzkumu v praxi PRAKTIKUM část 3. Excel: příprava dat, tabulky, grafy Jiří Šafr UK FHS Řízení a supervize v sociálních a zdravotnických organizacích (LS 2008) vytvořeno aktualizováno

2 Praktikum KMVP část 22 Obsah Soubor dat (MS Excel) Rekódování proměnných Kontingenční tabulky Uspořádání tabulky Grafy

3 Soubor dat

4 Praktikum KMVP část 24 Proměnná Případy (respondenti ) Hodnoty Datová matice

5 Rekódování proměnných

6 Praktikum KMVP část 26 Klinout na buňku, kam chci výsledek (novou rekódovanou proměnnou) Menu: Vložit / Funkci / Logické > KDYŽ Argumenty funkce Označit první buňku proměnné, kterou chci rekódovat ; (středník) odděluje: Podmínku; ANO; NE Jednoduchá funkce pro 1-4 na 0/1: fx =KDYŽ(D2<=2;0;1) Napsat lze přesnější funkci např. pro rekód 1-3 na 0/1: =KDYŽ(B2=1;0;KDYŽ(B2=2;1;KDYŽ(B2=3;1;0))) příklad pro „value labels“ =KDYŽ(F1=1;"spokojen";KDYŽ(F1=2;"stř.spokoj enost";KDYŽ(F1=3;"nespokojen"))) Postup rekódování – podmínky pomocí Funkce

7 Praktikum KMVP část 27

8 8 Relační operátory

9 Praktikum KMVP část 29

10 10

11 Praktikum KMVP část 211 Výsledek rekódování kategorií: z (1–4) na (0–1)

12 Kontingenční tabulky MS Excel

13 Praktikum KMVP část 213 Princip kontingenčních tabulek

14 Praktikum KMVP část 214 krok 1. Datová matice

15 Praktikum KMVP část 215 Krok 2

16 Praktikum KMVP část 216 Krok 3

17 Praktikum KMVP část 217 Krok 4

18 Praktikum KMVP část 218 Krok 5

19 Praktikum KMVP část 219 NEZÁVISLÁ - vysvětlující ZÁVISLÁ - vysvětlovaná Pohlaví SpokojenostMužMužŽenaCelkový součet 1 (nespokojen)41 % (5)22 % (2)7 241 % (5)11 % (1)6 3 (spokojen)16 % (2)66 % (6)8 Celkový součet100 % (12)100 % (9)21 Uspořádání tabulky sloupcová procenta: V kategoriích nezávislé proměnné ukazujeme kompletní (100 %) distribuci závislé proměnné. Nejčastěji bývá závislá proměnná nalevo v řádcích a nezávislá (vysvětlující) ve sloupcích.

20 Praktikum KMVP část 220 Krok 6

21 Praktikum KMVP část 221 Krok 7

22 Praktikum KMVP část 222 Krok 8

23 Praktikum KMVP část 223 Krok 9

24 Praktikum KMVP část 224 Výsledek (náhled tisku) Kontingenční tabulka s absolutními četnostmi a řádkovými procenty

25 Praktikum KMVP část 225 Alternativní cesta = „Dokončit“

26 Praktikum KMVP část 226 Formátování kontingenční tabulky Pravé tlačítko myši = menu

27 Praktikum KMVP část 227 Kontingenční tabulka – průměry v třídění 3. stupně (průměrný věk ve skupinách dle spokojenosti pro muže a ženy)

28 Praktikum KMVP část 228 Podskupiny dle pohlaví Průměr věku Podskupiny dle spokojenosti Kontingenční tabulka pro třídění 3. stupně (průměrný věk ve skupinách dle spokojenosti pro muže a ženy)

29 Praktikum KMVP část 229 Postup vytvoření kontingenční tabulky Vytvořit data + vybrat do bloku Data: Kontingenční tabulka a graf Průvodce KT Seznam polí KT: přetáhnout řádky a sloupce + do datové položky (střed tab.) dát (vysvětlovaný) znak Na tabulce (prav. tl. myši) Nastavení pole: místo Součet nastavit Počet Z tabulky lze vytvořit kontingenční graf

30 Grafy

31 Praktikum KMVP část 231 Příprava grafu – krok 1 Zkopírovat data z kontingenční tabulky do nového listu Vložit jako hodnoty (Úpravy / Vložit jinak / Hodnoty) (Odstranit procenta a součty) Kontingenční tabulka nám zůstává pro další výpočty

32 Praktikum KMVP část 232 Krok 2

33 Praktikum KMVP část 233 Výsledek: graf v procentech

34 Praktikum KMVP část 234 Výsledek: graf v absolutních četnostech


Stáhnout ppt "Kvantitativní metody výzkumu v praxi PRAKTIKUM část 3. Excel: příprava dat, tabulky, grafy Jiří Šafr UK FHS Řízení a supervize v sociálních."

Podobné prezentace


Reklamy Google