Prezentace se nahrává, počkejte prosím

Prezentace se nahrává, počkejte prosím

POUŽIVÁNÍ FUNKCÍ V EXCELU DOMÁCÍ ÚKOL - KURZ PRÁCE S POČÍTAČI „POKROČILÍ“ NA TÉMA FUNKCE V EXCELU Vypracoval: Petr Šimek 28.11.2003.

Podobné prezentace


Prezentace na téma: "POUŽIVÁNÍ FUNKCÍ V EXCELU DOMÁCÍ ÚKOL - KURZ PRÁCE S POČÍTAČI „POKROČILÍ“ NA TÉMA FUNKCE V EXCELU Vypracoval: Petr Šimek 28.11.2003."— Transkript prezentace:

1

2 POUŽIVÁNÍ FUNKCÍ V EXCELU DOMÁCÍ ÚKOL - KURZ PRÁCE S POČÍTAČI „POKROČILÍ“ NA TÉMA FUNKCE V EXCELU Vypracoval: Petr Šimek

3 OBECNÝ ÚVOD b FUNKCE JSOU PŘEDEM DEFINOVANÉ VZORCE, KTERÉ NA ZÁKLADĚ VSTUPNÍCH HODNOT VYKONAJÍ URČITÝ VÝPOČET A POTÉ VRÁTÍ VÝSLEDNOU HODNOTU (TZN. VLOŽÍ DO BUŇKY VÝSLEDEK). b FUNKCE JSOU SOUČÁSTÍ KAŽDÉHO TABULKOVÉHO EDITORU, PROTOŽE USNADŇUJÍ VÝPOČTY V PRÁCI S TEXTEM, VYHLEDÁVÁNÍ V DATABÁZI ATD. b MOHOU STÁT V BUŇCE SAMOSTATNĚ NEBO MOHOU BÝT VČLENĚNY DO ROZSÁHLEJŠÍCH VZORCŮ. b EXCEL OBSAHUJE PŘES 300 FUNKCÍ.

4 KATEGORIE FUNKCÍ b FUNKCE FINANČNÍ b FUNKCE DATA A ČASU b MATEMATICKÉ FUNKCE b STATISTICKÉ FUNKCE b VYHLEDÁVACÍ FUNKCE b INFORMAČNÍ FUNKCE b LOGICKÉ FUNKCE b TEXTOVÉ FUNKCE

5 PŘÍKLAD MATEMATICKÉ FUNKCE - PRŮMĚR Příklad: Podnik prodal v lednu až červnu určité množství výrobků. Potřebuje zjistit jaký je průměrný prodej. Do políčka B8 zapíše text =PRŮMĚR (B2:B7) Políčka B2 a B8 znázorňují oblast, ze které je průměr vypočítán Excel automaticky vypočte průměrnou hodnotu

6 PŘÍKLAD LOGICKÉ FUNKCE - KDYŽ LOGICKOU FUNKCÏ „KDYŽ“ JE MOŽNÉ VYUŽÍT NAPŘ. V PŘÍPADĚ, KDYŽ JE POTŘEBA K RŮZNÝM VÝROBKŮM PŘIŘADIT ODPOVÍDAJÍCÍ VÝŠI DPH. U KAŽDÉHO VÝROBBKU JE V TABULCE VE SLOUPCI C UVEDEN ODPOVÍDAJÍCÍ KÓD DPH. PRO DPH 5% JE KÓD 1 (POLÍČKO B1 TABULKY), PRO DPH 22% JE KÓD 2 (POLÍČKO B2 TABULKY) VE SLOUPCI D TABULKY JE PAK UVEDENA PODMÍNKA: =KDYŽ(C5=1;B5+B5*$B$1;KDYŽ (C5=2;B5+B5*$B$2)) EXCEL PAK AUTOMATICKY VYPOČÍTÁ CENU VÝROBKU VČETNĚ DPH

7 PŘÍKLAD FINANČNÍ FUNKCE - PLATBA PŘÍKLAD: CHCEME SI KOUPIT AUTO ZA 300 TIS. KČ. BANKA NÁM PŮJČÍ PENÍZE S 11 % ÚROKEM NA DOBU 4 LET. KOLIK BUDEME MUSET MĚSÍČNĚ SPLÁCET? DO BUŇKY B5 VLOŽÍME FUNKCI =PLATBA(B3/12;B4*12;B2) EXCEL SPOČÍTÁ, ŽE MĚSÍČNÍ SPLÁTKA BUDE 7753,66 KČ.


Stáhnout ppt "POUŽIVÁNÍ FUNKCÍ V EXCELU DOMÁCÍ ÚKOL - KURZ PRÁCE S POČÍTAČI „POKROČILÍ“ NA TÉMA FUNKCE V EXCELU Vypracoval: Petr Šimek 28.11.2003."

Podobné prezentace


Reklamy Google