Prezentace se nahrává, počkejte prosím

Prezentace se nahrává, počkejte prosím

ABC 1rohlíky150 2housky260 ……… 10rohlíky331 Napište vzorec, kterým určíte celkový odběr rohlíků.

Podobné prezentace


Prezentace na téma: "ABC 1rohlíky150 2housky260 ……… 10rohlíky331 Napište vzorec, kterým určíte celkový odběr rohlíků."— Transkript prezentace:

1 ABC 1rohlíky150 2housky260 ……… 10rohlíky331 Napište vzorec, kterým určíte celkový odběr rohlíků

2 ABC 1rohlíky150 2housky260 ……… 10rohlíky331 Hledám buňky, kde jsou rohlíky. Sčítám hodnoty Součet + podmínka => SUMIF

3 ABC 1rohlíky150 2housky260 ……… 10rohlíky331 =SUMIF(A1:A10 ; “rohlíky” ; B1:B10

4 ABC Do oblasti C1:C3 byl vložen vzorec {=MAX(A1:A3) * B1:B3}

5 ABC MAX(A1:A3) = 3 {=3 * B1:B3}

6 ABC 1JménoDětiPlat 2Pavel ………… 10Lucie Určete kritéria a napište DB funkci, která spočítá, kolik lidí má vyšší než průměrný plat a má alespoň 1 dítě

7 ABC 12JménoDěti 13>0=C2>PRŮMĚR (C$2:C$10) 14 2 podmínky: plat vyšší než průměrný a zároveň alespoň jedno dítě Vztah mezi nimi – a zároveň => jeden řádek

8 ABC 12JménoDěti 13>0C2>PRŮMĚR( C$2:C$10) 14 Počet lidí (databázová funkce DPOČET2) =DPOČET2(A1:C10; A1; A12:C13)

9 ABC 1JménoDětiPlat 2Pavel ………… 10Lucie Určete kritéria a napište DB funkci, která spočítá průměrný plat lidí, kteří berou alespoň nebo mají jedno dítě.

10 ABC 12JménoDětiPlat >= podmínky: plat alespoň nebo jedno dítě Vztah mezi nimi – nebo=> jiné řádky

11 ABC 12JménoDětiPlat >20000 Průměrný plat (databázová funkce DPRŮMĚR) =DPRŮMĚR(A1:C10; C1; A12:C14)

12 ABC 1ZbožíCena/ksPočet ks 2Mléko153 3Máslo321 4Jogurt115 Spočítejte celkovou cenu nákupu (použijte funkci a nepoužívejte pomocné výpočty)

13 ABC 1ZbožíCena/ksPočet ks 2Mléko153 3Máslo321 4Jogurt115 (15 * * 1 + …) => skalární součin =SOUČIN.SKALÁRNÍ(B2:B4 ; C2:C4)

14 ABC Do oblasti C1:C4 byl vložen vzorec {=KDYŽ(A1:A4<0 ; B1:B4/2 ; B1:B4)}

15 ABC {=KDYŽ(A1:A4<0 ; B1:B4/2 ; B1:B4)} Procházejte po řádcích =KDYŽ(A1<0; B1/2; B1) …

16 ABC Do oblasti C1:C4 byl vložen vzorec {=KDYŽ(A1:A4<0 ; B1:B4/2 ; B1:B4)} (3. a 4. splňuje podmínku (proto /2)

17 ABC 1PivoMěstoOdběr hl 2BudvarPraha350 3PilsnerPraha460 4GambrinusPlzeň560 Souhrnem určete průměrný odběr piva v jednotlivých městech

18

19


Stáhnout ppt "ABC 1rohlíky150 2housky260 ……… 10rohlíky331 Napište vzorec, kterým určíte celkový odběr rohlíků."

Podobné prezentace


Reklamy Google